CVE-2021-26600
CVE-2021-26600
This page contains facts from public vulnerability sources. Check the original advisory before updating.
ImpressCMS before 1.4.3 has plugins/preloads/autologin.php type confusion with resultant Authentication Bypass (!= instead of !==).
CVSS 9.8 · Critical · EPSS 5.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
impresscms/impresscms Packagist
- Affected ranges
- ECOSYSTEM: < 1.4.3
Update to 1.4.3