p PatchFirst

CVE-2021-28114

CVE-2021-28114

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Froala WYSIWYG Editor 3.2.6-1 is affected by XSS due to a namespace confusion during parsing.

CVSS 5.4 · Medium · EPSS 52.0% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • froala/wysiwyg-editor Packagist

    Versions
    • 2.7.1
    • v2.3.5
    • v2.4.0
    • v2.4.0-rc.1
    • v2.4.1
    • v2.4.2
    • v2.5.0
    • v2.5.1
    • v2.6.0
    • v2.6.1
    • v2.6.2
    • v2.6.3
    • v2.6.4
    • v2.6.5
    • v2.6.6
    • v2.7.0
    • v2.7.2
    • v2.7.3
    • v2.7.4
    • v2.7.5
    • v2.7.6
    • v2.8.0
    • v2.8.1
    • v2.8.2
    • v2.8.3
    • v2.8.4
    • v2.8.5
    • v2.9.0
    • v2.9.1
    • v2.9.2
    • v2.9.3
    • v2.9.4
    • v2.9.5
    • v2.9.6
    • v2.9.7
    • v2.9.8
    • v3.0.0
    • v3.0.0-beta.1
    • v3.0.0-beta.2
    • v3.0.0-rc.1
    • v3.0.0-rc.2
    • v3.0.1
    • v3.0.2
    • v3.0.3
    • v3.0.4
    • v3.0.5
    • v3.0.6
    • v3.1.0
    • v3.1.1
    • v3.2.0
    • v3.2.1
    • v3.2.2
    • v3.2.3
    • v3.2.4
    • v3.2.5
    • v3.2.5.2
    • v3.2.6
    Affected ranges
    • ECOSYSTEM: < 3.2.7

    Update to 3.2.7

Original sources

Check your server →