CVE-2021-31863
CVE-2021-31863
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insufficient input validation in the Git repository integration of Redmine before 4.0.9, 4.1.x before 4.1.3, and 4.2.x before 4.2.1 allows Redmine users to read arbitrary local files accessible by the application server process.
CVSS 7.5 · High · EPSS 1.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
redmine Debian:12
- Affected ranges
- ECOSYSTEM: < 5.0.0-1
Update to 5.0.0-1
redmine Debian:13
- Affected ranges
- ECOSYSTEM: < 5.0.0-1
Update to 5.0.0-1
redmine Debian:14
- Affected ranges
- ECOSYSTEM: < 5.0.0-1
Update to 5.0.0-1
redmine Ubuntu:16.04:LTS
- Versions
- 3.0~20140825-8
- 3.2.0-1
- 3.2.0-3
- 3.2.1-1
- 3.2.1-2
- 3.2.1-2ubuntu0.2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
redmine Ubuntu:18.04:LTS
- Versions
- 3.3.1-4
- 3.4.2-1
- 3.4.4-1
- 3.4.4-1ubuntu0.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
redmine Ubuntu:20.04:LTS
- Versions
- 4.0.4-1
- 4.0.4-3
- 4.0.6-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published