CVE-2021-33988
CVE-2021-33988
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross Site Scripting (XSS). vulnerability exists in Microweber CMS 1.2.7 via the Login form, which could let a malicious user execute Javascript by Inserting code in the request form.
EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
microweber/microweber Packagist
- Versions
- 0.9.346
- 0.93
- 0.931
- 0.934
- 0.951
- 1.0.3
- 1.0.4
- 1.0.5
- 1.0.6
- 1.0.7
- 1.1
- v1.2.3
- v1.2.4
- v1.2.5
- v1.2.6
- v1.2.7
- Affected ranges
- ECOSYSTEM: < 1.2.8
Update to 1.2.8