p PatchFirst

CVE-2021-3498

CVE-2021-3498

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GStreamer before 1.18.4 might cause heap corruption when parsing certain malformed Matroska files.

CVSS 7.8 · High · EPSS 1.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • gstreamer-plugins-good

    Versions
    • gstreamer-plugins-good 1.18.4: Affected

    No fix published

  • gst-plugins-good1.0 Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.18.4-2

    Update to 1.18.4-2

  • gst-plugins-good1.0 Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.18.4-2

    Update to 1.18.4-2

  • gst-plugins-good1.0 Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.18.4-2

    Update to 1.18.4-2

  • gst-plugins-good1.0 Ubuntu:18.04:LTS

    Versions
    • 1.12.3-1ubuntu1
    • 1.12.4-1ubuntu1
    • 1.13.1-1ubuntu1
    • 1.13.91-1ubuntu1
    • 1.14.0-1ubuntu1
    • 1.14.1-1ubuntu1~ubuntu18.04.1
    • 1.14.4-1ubuntu1~ubuntu18.04.1
    • 1.14.5-0ubuntu1~18.04.1
    Affected ranges
    • ECOSYSTEM: < 1.14.5-0ubuntu1~18.04.2

    Update to 1.14.5-0ubuntu1~18.04.2

  • gst-plugins-good1.0 Ubuntu:20.04:LTS

    Versions
    • 1.16.1-1ubuntu1
    • 1.16.2-1ubuntu1
    • 1.16.2-1ubuntu2
    Affected ranges
    • ECOSYSTEM: < 1.16.2-1ubuntu2.1

    Update to 1.16.2-1ubuntu2.1

Original sources

Check your server →