CVE-2021-35210
CVE-2021-35210
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Contao 4.5.x through 4.9.x before 4.9.16, and 4.10.x through 4.11.x before 4.11.5, allows XSS. It is possible to inject code into the tl_log table that will be executed in the browser when the system log is called in the back end.
CVSS 6.1 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
contao/core-bundle Packagist
- Versions
- 4.5.0
- 4.5.1
- 4.5.10
- 4.5.11
- 4.5.12
- 4.5.13
- 4.5.14
- 4.5.2
- 4.5.3
- 4.5.4
- 4.5.5
- 4.5.6
- 4.5.7
- 4.5.8
- 4.5.9
- 4.6.0
- 4.6.0-RC1
- 4.6.0-RC2
- 4.6.0-RC3
- 4.6.1
- 4.6.10
- 4.6.11
- 4.6.12
- 4.6.13
- 4.6.14
- 4.6.2
- 4.6.3
- 4.6.4
- 4.6.5
- 4.6.6
- 4.6.7
- 4.6.8
- 4.6.9
- 4.7.0
- 4.7.0-RC1
- 4.7.0-RC2
- 4.7.0-RC3
- 4.7.0-RC4
- 4.7.1
- 4.7.2
- 4.7.3
- 4.7.4
- 4.7.5
- 4.7.6
- 4.7.7
- 4.8.0
- 4.8.0-RC1
- 4.8.0-RC2
- 4.8.1
- 4.8.2
- 4.8.3
- 4.8.4
- 4.8.5
- 4.8.6
- 4.8.7
- 4.8.8
- 4.9.0
- 4.9.0-RC1
- 4.9.0-RC2
- 4.9.1
- 4.9.10
- 4.9.11
- 4.9.12
- 4.9.13
- 4.9.14
- 4.9.15
- 4.9.2
- 4.9.3
- 4.9.4
- 4.9.5
- 4.9.6
- 4.9.7
- 4.9.8
- 4.9.9
- Affected ranges
- ECOSYSTEM: ≥ 4.5.0, < 4.9.16
Update to 4.9.16
contao/core-bundle Packagist
- Versions
- 4.10.0
- 4.10.1
- 4.10.2
- 4.10.3
- 4.10.4
- 4.10.5
- 4.10.6
- 4.10.7
- 4.11.0
- 4.11.0-RC1
- 4.11.0-RC2
- 4.11.1
- 4.11.2
- 4.11.3
- 4.11.4
- Affected ranges
- ECOSYSTEM: ≥ 4.10.0, < 4.11.5
Update to 4.11.5
contao/contao Packagist
- Versions
- 4.5.13
- 4.5.14
- 4.6.0
- 4.6.1
- 4.6.10
- 4.6.11
- 4.6.12
- 4.6.13
- 4.6.14
- 4.6.2
- 4.6.3
- 4.6.4
- 4.6.5
- 4.6.6
- 4.6.7
- 4.6.8
- 4.6.9
- 4.7.0
- 4.7.0-RC1
- 4.7.0-RC2
- 4.7.0-RC3
- 4.7.0-RC4
- 4.7.1
- 4.7.2
- 4.7.3
- 4.7.4
- 4.7.5
- 4.7.6
- 4.7.7
- 4.8.0
- 4.8.0-RC1
- 4.8.0-RC2
- 4.8.1
- 4.8.2
- 4.8.3
- 4.8.4
- 4.8.5
- 4.8.6
- 4.8.7
- 4.8.8
- 4.9.0
- 4.9.0-RC1
- 4.9.0-RC2
- 4.9.1
- 4.9.10
- 4.9.11
- 4.9.12
- 4.9.13
- 4.9.14
- 4.9.15
- 4.9.2
- 4.9.3
- 4.9.4
- 4.9.5
- 4.9.6
- 4.9.7
- 4.9.8
- 4.9.9
- Affected ranges
- ECOSYSTEM: ≥ 4.5.0, < 4.9.16
Update to 4.9.16
contao/contao Packagist
- Versions
- 4.10.0
- 4.10.1
- 4.10.2
- 4.10.3
- 4.10.4
- 4.10.5
- 4.10.6
- 4.10.7
- 4.11.0
- 4.11.0-RC1
- 4.11.0-RC2
- 4.11.1
- 4.11.2
- 4.11.3
- 4.11.4
- Affected ranges
- ECOSYSTEM: ≥ 4.10.0, < 4.11.5
Update to 4.11.5