CVE-2021-3611
CVE-2021-3611
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A stack overflow vulnerability was found in the Intel HD Audio device (intel-hda) of QEMU. A malicious guest could use this flaw to crash the QEMU process on the host, resulting in a denial of service condition. The highest threat from this vulnerability is to system availability. This flaw affects QEMU versions prior to 7.0.0.
CVSS 6.5 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
qemu
- Versions
- QEMU versions prior to 7.0.0: Affected
No fix published
qemu Debian:12
- Affected ranges
- ECOSYSTEM: < 1:7.0+dfsg-1
Update to 1:7.0+dfsg-1
qemu Debian:13
- Affected ranges
- ECOSYSTEM: < 1:7.0+dfsg-1
Update to 1:7.0+dfsg-1
qemu Debian:14
- Affected ranges
- ECOSYSTEM: < 1:7.0+dfsg-1
Update to 1:7.0+dfsg-1
qemu Ubuntu:22.04:LTS
- Versions
- 1:6.0+dfsg-2expubuntu1
- 1:6.0+dfsg-2expubuntu2
- 1:6.0+dfsg-2expubuntu4
- 1:6.2+dfsg-2ubuntu5
- 1:6.2+dfsg-2ubuntu6
- 1:6.2+dfsg-2ubuntu6.1
- 1:6.2+dfsg-2ubuntu6.2
- 1:6.2+dfsg-2ubuntu6.3
- 1:6.2+dfsg-2ubuntu6.4
- 1:6.2+dfsg-2ubuntu6.5
- 1:6.2+dfsg-2ubuntu6.6
- 1:6.2+dfsg-2ubuntu6.7
- 1:6.2+dfsg-2ubuntu6.8
- 1:6.2+dfsg-2ubuntu6.9
- 1:6.2+dfsg-2ubuntu6.10
- 1:6.2+dfsg-2ubuntu6.11
- 1:6.2+dfsg-2ubuntu6.12
- 1:6.2+dfsg-2ubuntu6.13
- 1:6.2+dfsg-2ubuntu6.14
- 1:6.2+dfsg-2ubuntu6.15
- Affected ranges
- ECOSYSTEM: < 1:6.2+dfsg-2ubuntu6.16
Update to 1:6.2+dfsg-2ubuntu6.16