CVE-2021-3785
CVE-2021-3785 · Cross-site Scripting (XSS) - Stored in yourls/yourls
This page contains facts from public vulnerability sources. Check the original advisory before updating.
yourls is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVSS 8.8 · High · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
yourls/yourls
- Versions
- ≥ unspecified, < 1.8.2: Affected (custom)
Update to 1.8.2
yourls/yourls Packagist
- Versions
- 1.7.1
- 1.7.2
- 1.7.3
- 1.7.4
- 1.7.5
- 1.7.6
- 1.7.9
- 1.8
- 1.8.1
- Affected ranges
- ECOSYSTEM: < 1.8.2
Update to 1.8.2