CVE-2021-38299
CVE-2021-38299
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Webauthn Framework 3.3.x before 3.3.4 has Incorrect Access Control. An attacker that controls a user's system is able to login to a vulnerable service using an attached FIDO2 authenticator without passing a check of the user presence.
CVSS 9.8 · Critical · EPSS 1.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
web-auth/webauthn-framework Packagist
- Versions
- v3.3.0
- v3.3.1
- v3.3.2
- v3.3.3
- Affected ranges
- ECOSYSTEM: ≥ 3.3.0, < 3.3.4
Update to 3.3.4