CVE-2021-3945
CVE-2021-3945 · Cross-site Scripting (XSS) - Stored in django-helpdesk/django-helpdesk
This page contains facts from public vulnerability sources. Check the original advisory before updating.
django-helpdesk is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
CVSS 8.8 · High · EPSS 1.0% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
django-helpdesk/django-helpdesk
- Versions
- ≥ unspecified, ≤ 0.3.0: Affected (custom)
No fix published
django-helpdesk PyPI
- Versions
- 0.1.0
- 0.1.1
- 0.1.10
- 0.1.11
- 0.1.12
- 0.1.13
- 0.1.14
- 0.1.15
- 0.1.16
- 0.1.17
- 0.1.18
- 0.1.2
- 0.1.4b
- 0.1.5b
- 0.1.6b
- 0.1.7b
- 0.1.8
- 0.2.0
- 0.2.1
- 0.2.10
- 0.2.11
- 0.2.12
- 0.2.13
- 0.2.14
- 0.2.15
- 0.2.16
- 0.2.17
- 0.2.18
- 0.2.19
- 0.2.2
- 0.2.20
- 0.2.21
- 0.2.22
- 0.2.23
- 0.2.3
- 0.2.4
- 0.2.5
- 0.2.6
- 0.2.7
- 0.2.8
- 0.2.9
- 0.3.0
- 0.3.0b1
- 0.3.0b2
- 0.3.0b3
- 0.3.0b4
- 0.3.0b5
- Affected ranges
- ECOSYSTEM: < 0.3.1
Update to 0.3.1
django-helpdesk PyPI
- Versions
- 0.1.0
- 0.1.1
- 0.1.10
- 0.1.11
- 0.1.12
- 0.1.13
- 0.1.14
- 0.1.15
- 0.1.16
- 0.1.17
- 0.1.18
- 0.1.2
- 0.1.4b
- 0.1.5b
- 0.1.6b
- 0.1.7b
- 0.1.8
- 0.2.0
- 0.2.1
- 0.2.10
- 0.2.11
- 0.2.12
- 0.2.13
- 0.2.14
- 0.2.15
- 0.2.16
- 0.2.17
- 0.2.18
- 0.2.19
- 0.2.2
- 0.2.20
- 0.2.21
- 0.2.22
- 0.2.23
- 0.2.3
- 0.2.4
- 0.2.5
- 0.2.6
- 0.2.7
- 0.2.8
- 0.2.9
- 0.3.0
- 0.3.0b1
- 0.3.0b2
- 0.3.0b3
- 0.3.0b4
- 0.3.0b5
- Affected ranges
- GIT: < 2c7065e0c4296e0c692fb4a7ee19c7357583af30
- ECOSYSTEM: < 0.3.1
Update to 0.3.1