CVE-2021-4164
CVE-2021-4164 · Cross-Site Request Forgery (CSRF) in janeczku/calibre-web
This page contains facts from public vulnerability sources. Check the original advisory before updating.
calibre-web is vulnerable to Cross-Site Request Forgery (CSRF)
CVSS 7.6 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
janeczku/calibre-web
- Versions
- ≥ unspecified, < 0.6.15: Affected (custom)
Update to 0.6.15
calibreweb PyPI
- Versions
- 0.6.12
- 0.6.13
- 0.6.14
- Affected ranges
- ECOSYSTEM: < 0.6.15
Update to 0.6.15