p PatchFirst

CVE-2021-4170

CVE-2021-4170 · Cross-site Scripting (XSS) - Stored in janeczku/calibre-web

This page contains facts from public vulnerability sources. Check the original advisory before updating.

calibre-web is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

CVSS 7.3 · High · EPSS 0.8% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • janeczku/calibre-web

    Versions
    • ≥ unspecified, < 0.6.15: Affected (custom)

    Update to 0.6.15

  • calibreweb PyPI

    Versions
    • 0.6.12
    • 0.6.13
    • 0.6.14
    Affected ranges
    • ECOSYSTEM: < 0.6.15

    Update to 0.6.15

Original sources

Check your server →