CVE-2021-42648
CVE-2021-42648
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability exists in Coder Code-Server before 3.12.0, allows attackers to execute arbitrary code via crafted URL.
CVSS 6.1 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
code-server npm
- Affected ranges
- SEMVER: < 3.12.0
Update to 3.12.0