CVE-2021-43528
CVE-2021-43528
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Thunderbird unexpectedly enabled JavaScript in the composition area. The JavaScript execution context was limited to this area and did not receive chrome-level privileges, but could be used as a stepping stone to further an attack with other vulnerabilities. This vulnerability affects Thunderbird < 91.4.0.
CVSS 6.5 · Medium · EPSS 1.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
thunderbird
- Versions
- ≥ unspecified, < 91.4.0: Affected (custom)
Update to 91.4.0
thunderbird Debian:12
- Affected ranges
- ECOSYSTEM: < 1:91.4.0-1
Update to 1:91.4.0-1
thunderbird Debian:13
- Affected ranges
- ECOSYSTEM: < 1:91.4.0-1
Update to 1:91.4.0-1
thunderbird Debian:14
- Affected ranges
- ECOSYSTEM: < 1:91.4.0-1
Update to 1:91.4.0-1
thunderbird Ubuntu:18.04:LTS
- Versions
- 1:52.4.0+build1-0ubuntu2
- 1:52.6.0+build1-0ubuntu1
- 1:52.7.0+build1-0ubuntu1
- 1:52.8.0+build1-0ubuntu0.18.04.1
- 1:52.9.1+build3-0ubuntu0.18.04.1
- 1:60.2.1+build1-0ubuntu0.18.04.2
- 1:60.4.0+build2-0ubuntu0.18.04.1
- 1:60.5.1+build2-0ubuntu0.18.04.1
- 1:60.6.1+build2-0ubuntu0.18.04.1
- 1:60.7.0+build1-0ubuntu0.18.04.1
- 1:60.7.1+build1-0ubuntu0.18.04.1
- 1:60.7.2+build2-0ubuntu0.18.04.1
- 1:60.8.0+build1-0ubuntu0.18.04.1
- 1:60.9.0+build1-0ubuntu0.18.04.1
- 1:68.2.1+build1-0ubuntu0.18.04.1
- 1:68.2.2+build1-0ubuntu0.18.04.1
- 1:68.4.1+build1-0ubuntu0.18.04.1
- 1:68.7.0+build1-0ubuntu0.18.04.1
- 1:68.8.0+build2-0ubuntu0.18.04.2
- 1:68.10.0+build1-0ubuntu0.18.04.1
- 1:78.8.1+build1-0ubuntu0.18.04.1
- 1:78.11.0+build1-0ubuntu0.18.04.2
- 1:78.13.0+build1-0ubuntu0.18.04.1
- 1:78.14.0+build1-0ubuntu0.18.04.1
- 1:78.14.0+build1-0ubuntu0.18.04.2
- Affected ranges
- ECOSYSTEM: < 1:91.5.0+build1-0ubuntu0.18.04.1
Update to 1:91.5.0+build1-0ubuntu0.18.04.1
thunderbird Ubuntu:20.04:LTS
- Versions
- 1:68.1.2+build1-0ubuntu1
- 1:68.1.2+build1-0ubuntu2
- 1:68.2.1+build1-0ubuntu1
- 1:68.2.2+build1-0ubuntu1
- 1:68.3.0+build2-0ubuntu1
- 1:68.3.1+build1-0ubuntu2
- 1:68.4.1+build1-0ubuntu1
- 1:68.4.2+build2-0ubuntu1
- 1:68.5.0+build1-0ubuntu1
- 1:68.6.0+build2-0ubuntu1
- 1:68.7.0+build1-0ubuntu1
- 1:68.7.0+build1-0ubuntu2
- 1:68.8.0+build2-0ubuntu0.20.04.2
- 1:68.10.0+build1-0ubuntu0.20.04.1
- 1:78.7.1+build1-0ubuntu0.20.04.1
- 1:78.8.1+build1-0ubuntu0.20.04.1
- 1:78.11.0+build1-0ubuntu0.20.04.2
- 1:78.13.0+build1-0ubuntu0.20.04.2
- 1:78.14.0+build1-0ubuntu0.20.04.1
- 1:78.14.0+build1-0ubuntu0.20.04.2
- Affected ranges
- ECOSYSTEM: < 1:91.5.0+build1-0ubuntu0.20.04.1
Update to 1:91.5.0+build1-0ubuntu0.20.04.1
Original sources
- https://www.mozilla.org/security/advisories/mfsa2021-54/
- https://bugzilla.mozilla.org/show_bug.cgi?id=1742579
- https://www.debian.org/security/2022/dsa-5034
- https://lists.debian.org/debian-lts-announce/2022/01/msg00001.html
- https://security.gentoo.org/glsa/202208-14
- https://nvd.nist.gov/vuln/detail/CVE-2021-43528