CVE-2021-45087
CVE-2021-45087
This page contains facts from public vulnerability sources. Check the original advisory before updating.
XSS can occur in GNOME Web (aka Epiphany) before 40.4 and 41.x before 41.1 when View Source mode or Reader mode is used, as demonstrated by a a page title.
CVSS 6.1 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
epiphany-browser Debian:12
- Affected ranges
- ECOSYSTEM: < 41.2-1
Update to 41.2-1
epiphany-browser Debian:13
- Affected ranges
- ECOSYSTEM: < 41.2-1
Update to 41.2-1
epiphany-browser Debian:14
- Affected ranges
- ECOSYSTEM: < 41.2-1
Update to 41.2-1
epiphany-browser Ubuntu:16.04:LTS
- Versions
- 3.16.3-1ubuntu1
- 3.18.0-1ubuntu2
- 3.18.1-1ubuntu1
- 3.18.3-0ubuntu1
- 3.18.5-0ubuntu1
- 3.18.5-0ubuntu1.1
- 3.18.10-0ubuntu1
- 3.18.11-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:18.04:LTS
- Versions
- 3.26.1-1ubuntu1
- 3.26.1-1ubuntu2
- 3.26.1-1ubuntu4
- 3.26.5.1-1ubuntu1
- 3.27.90-1ubuntu1
- 3.28.0.1-1ubuntu1
- 3.28.1-1ubuntu1
- 3.28.5-0ubuntu1
- 3.28.6-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
epiphany-browser Ubuntu:20.04:LTS
- Versions
- 3.34.1-1
- 3.34.1-1build1
- 3.36.0-1
- 3.36.1-1
- 3.36.2-0ubuntu1
- 3.36.3-0ubuntu1
- 3.36.4-0ubuntu1
- Affected ranges
- ECOSYSTEM: < 3.36.4-0ubuntu2
Update to 3.36.4-0ubuntu2