CVE-2022-0088
CVE-2022-0088 · Cross-Site Request Forgery (CSRF) in yourls/yourls
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) in GitHub repository yourls/yourls prior to 1.8.3.
CVSS 3.5 · Low · EPSS 2.0% · Public exploit · Fix available
- Published
- Updated
Stack: php
Affected products and versions
yourls/yourls
- Versions
- ≥ unspecified, < 1.8.3: Affected (custom)
Update to 1.8.3
yourls/yourls Packagist
- Versions
- 1.7.1
- 1.7.2
- 1.7.3
- 1.7.4
- 1.7.5
- 1.7.6
- 1.7.9
- 1.8
- 1.8.1
- 1.8.2
- Affected ranges
- ECOSYSTEM: ≤ 1.8.2
No fix published