CVE-2022-0269
CVE-2022-0269 · Cross-Site Request Forgery (CSRF) in yetiforcecompany/yetiforcecrm
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) in Packagist yetiforce/yetiforce-crm prior to 6.3.0.
CVSS 8.0 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
yetiforcecompany/yetiforcecrm
- Versions
- ≥ unspecified, < 6.3.0: Affected (custom)
Update to 6.3.0
yetiforce/yetiforce-crm Packagist
- Versions
- 4.0.0
- 4.1.0
- 4.2.0
- 4.3.0
- 4.4.0
- 4.4.0_RC1
- 4.4.0_RC2
- 4.4.0_RC3
- 5.0.0
- 5.1.0
- 5.2.0
- 5.3.0
- 6.0.0
- 6.0.0a
- 6.1.0
- 6.2.0
- 6.3.0
- Affected ranges
- ECOSYSTEM: ≤ 6.3.0
No fix published