CVE-2022-0323
CVE-2022-0323 · Improper Neutralization of Special Elements Used in a Template Engine in bobthecow/mustache.php
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Special Elements Used in a Template Engine in Packagist mustache/mustache prior to 2.14.1.
CVSS 5.3 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Affected products and versions
bobthecow/mustache.php
- Versions
- ≥ unspecified, < 2.14.1: Affected (custom)
Update to 2.14.1
mustache/mustache Packagist
- Versions
- v2.0.0
- v2.0.1
- v2.0.2
- v2.1.0
- v2.10.0
- v2.11.0
- v2.11.1
- v2.12.0
- v2.13.0
- v2.14.0
- v2.2.0
- v2.3.0
- v2.3.1
- v2.4.0
- v2.4.1
- v2.5.0
- v2.5.1
- v2.6.0
- v2.6.1
- v2.7.0
- v2.8.0
- v2.9.0
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.14.1
Update to 2.14.1
moodle Ubuntu:Pro:16.04:LTS
- Versions
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
moodle Ubuntu:Pro:18.04:LTS
- Versions
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published