p PatchFirst

CVE-2022-0504

CVE-2022-0504 · Generation of Error Message Containing Sensitive Information in microweber/microweber

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Generation of Error Message Containing Sensitive Information in Packagist microweber/microweber prior to 1.2.11.

CVSS 6.5 · Medium · EPSS 1.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • microweber/microweber

    Versions
    • ≥ unspecified, < 1.2.11: Affected (custom)

    Update to 1.2.11

  • microweber/microweber Packagist

    Versions
    • 0.9.346
    • 0.93
    • 0.931
    • 0.934
    • 0.951
    • 1.0.3
    • 1.0.4
    • 1.0.5
    • 1.0.6
    • 1.0.7
    • 1.1
    • v1.2.10
    • v1.2.3
    • v1.2.4
    • v1.2.5
    • v1.2.6
    • v1.2.7
    • v1.2.8
    • v1.2.9
    Affected ranges
    • ECOSYSTEM: ≤ 1.2.10

    No fix published

Original sources

Check your server →