CVE-2022-0536
CVE-2022-0536 · Improper Removal of Sensitive Information Before Storage or Transfer in follow-redirects/follow-redirects
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Removal of Sensitive Information Before Storage or Transfer in NPM follow-redirects prior to 1.14.8.
CVSS 2.6 · Low · EPSS 1.3% · Fix available
- Published
- Updated
Affected products and versions
follow-redirects/follow-redirects
- Versions
- ≥ unspecified, < 1.14.8: Affected (custom)
Update to 1.14.8
node-follow-redirects Debian:12
- Affected ranges
- ECOSYSTEM: < 1.14.8+~1.14.0-1
Update to 1.14.8+~1.14.0-1
node-follow-redirects Debian:13
- Affected ranges
- ECOSYSTEM: < 1.14.8+~1.14.0-1
Update to 1.14.8+~1.14.0-1
node-follow-redirects Debian:14
- Affected ranges
- ECOSYSTEM: < 1.14.8+~1.14.0-1
Update to 1.14.8+~1.14.0-1
follow-redirects npm
- Affected ranges
- SEMVER: < 1.14.8
Update to 1.14.8
node-follow-redirects Ubuntu:Pro:18.04:LTS
- Versions
- 1.2.4-1
- Affected ranges
- ECOSYSTEM: < 1.2.4-1ubuntu0.18.04.1~esm1
Update to 1.2.4-1ubuntu0.18.04.1~esm1
node-follow-redirects Ubuntu:Pro:20.04:LTS
- Versions
- 1.2.4-1
- Affected ranges
- ECOSYSTEM: < 1.2.4-1ubuntu0.20.04.1~esm1
Update to 1.2.4-1ubuntu0.20.04.1~esm1