p PatchFirst

CVE-2022-0585

CVE-2022-0585

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Large loops in multiple protocol dissectors in Wireshark 3.6.0 to 3.6.1 and 3.4.0 to 3.4.11 allow denial of service via packet injection or crafted capture file

CVSS 4.3 · Medium · EPSS 2.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • wireshark

    Versions
    • >=3.6.0, <3.6.2: Affected
    • >=3.4.0, <3.4.12: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 3.6.2-1

    Update to 3.6.2-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.6.2-1

    Update to 3.6.2-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.6.2-1

    Update to 3.6.2-1

  • wireshark Ubuntu:Pro:20.04:LTS

    Versions
    • 3.0.5-1
    • 3.0.7-1
    • 3.2.1-1
    • 3.2.2-1
    • 3.2.3-1
    • 3.2.3-1ubuntu0.1~esm1
    Affected ranges
    • ECOSYSTEM: < 3.2.3-1ubuntu0.1~esm2

    Update to 3.2.3-1ubuntu0.1~esm2

Original sources

Check your server →