CVE-2022-0689
CVE-2022-0689 · Use multiple time the one-time coupon in microweber/microweber
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Use multiple time the one-time coupon in Packagist microweber/microweber prior to 1.2.11.
CVSS 5.3 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
microweber/microweber
- Versions
- ≥ unspecified, < 1.2.11: Affected (custom)
Update to 1.2.11
microweber/microweber Packagist
- Versions
- 0.9.346
- 0.93
- 0.931
- 0.934
- 0.951
- 1.0.3
- 1.0.4
- 1.0.5
- 1.0.6
- 1.0.7
- 1.1
- v1.2.10
- v1.2.3
- v1.2.4
- v1.2.5
- v1.2.6
- v1.2.7
- v1.2.8
- v1.2.9
- Affected ranges
- ECOSYSTEM: < 1.2.11
Update to 1.2.11