CVE-2022-1328
CVE-2022-1328
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Buffer Overflow in uudecoder in Mutt affecting all versions starting from 0.94.13 before 2.2.3 allows read past end of input line
CVSS 4.3 · Medium · EPSS 1.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
mutt
- Versions
- >=0.94.13, <2.2.3: Affected
No fix published
mutt Debian:12
- Affected ranges
- ECOSYSTEM: < 2.2.3-1
Update to 2.2.3-1
mutt Debian:13
- Affected ranges
- ECOSYSTEM: < 2.2.3-1
Update to 2.2.3-1
mutt Debian:14
- Affected ranges
- ECOSYSTEM: < 2.2.3-1
Update to 2.2.3-1
neomutt Debian:12
- Affected ranges
- ECOSYSTEM: < 20220429+dfsg1-1
Update to 20220429+dfsg1-1
neomutt Debian:13
- Affected ranges
- ECOSYSTEM: < 20220429+dfsg1-1
Update to 20220429+dfsg1-1
neomutt Debian:14
- Affected ranges
- ECOSYSTEM: < 20220429+dfsg1-1
Update to 20220429+dfsg1-1
mutt Ubuntu:Pro:16.04:LTS
- Versions
- 1.5.23-3.1ubuntu1
- 1.5.23-3.1ubuntu2
- 1.5.24-1
- 1.5.24-1build1
- 1.5.24-1ubuntu0.1
- 1.5.24-1ubuntu0.2
- 1.5.24-1ubuntu0.3
- 1.5.24-1ubuntu0.4
- 1.5.24-1ubuntu0.5
- 1.5.24-1ubuntu0.6
- Affected ranges
- ECOSYSTEM: < 1.5.24-1ubuntu0.6+esm2
Update to 1.5.24-1ubuntu0.6+esm2
mutt Ubuntu:18.04:LTS
- Versions
- 1.8.3+neomutt20170609-2build1
- 1.9.1-2
- 1.9.1-3
- 1.9.1-4
- 1.9.1-5
- 1.9.2-1
- 1.9.3-1
- 1.9.4-2
- 1.9.4-3
- 1.9.4-3ubuntu0.1
- 1.9.4-3ubuntu0.2
- 1.9.4-3ubuntu0.3
- 1.9.4-3ubuntu0.4
- 1.9.4-3ubuntu0.5
- Affected ranges
- ECOSYSTEM: < 1.9.4-3ubuntu0.6
Update to 1.9.4-3ubuntu0.6
neomutt Ubuntu:Pro:18.04:LTS
- Versions
- 20171027-1
- 20171027-2
- 20171027+dfsg.1-1
- 20171027+dfsg.1-2
- 20171027+dfsg.1-4
- 20171208+dfsg.1-1
- 20171208+dfsg.1-2
- 20171215+dfsg.1-1
- Affected ranges
- ECOSYSTEM: < 20171215+dfsg.1-1ubuntu0.1~esm1
Update to 20171215+dfsg.1-1ubuntu0.1~esm1
mutt Ubuntu:20.04:LTS
- Versions
- 1.10.1-2.1
- 1.12.2-1
- 1.12.2-2
- 1.13.0-1
- 1.13.2-1
- 1.13.2-1ubuntu0.1
- 1.13.2-1ubuntu0.2
- 1.13.2-1ubuntu0.3
- 1.13.2-1ubuntu0.4
- Affected ranges
- ECOSYSTEM: < 1.13.2-1ubuntu0.5
Update to 1.13.2-1ubuntu0.5
neomutt Ubuntu:Pro:20.04:LTS
- Versions
- 20180716+dfsg.1-1.2
- 20191111+dfsg.1-1
- 20191207+dfsg.1-1.1
- Affected ranges
- ECOSYSTEM: < 20191207+dfsg.1-1.1ubuntu0.1~esm1
Update to 20191207+dfsg.1-1.1ubuntu0.1~esm1
mutt Ubuntu:22.04:LTS
- Versions
- 2.0.5-4.1build1
- 2.1.3-1
- 2.1.4-1
- 2.1.4-1build1
- Affected ranges
- ECOSYSTEM: < 2.1.4-1ubuntu1.1
Update to 2.1.4-1ubuntu1.1
neomutt Ubuntu:Pro:22.04:LTS
- Versions
- 20201127+dfsg.1-1.2
- 20211029+dfsg1-1
- Affected ranges
- ECOSYSTEM: < 20211029+dfsg1-1ubuntu0.1~esm1
Update to 20211029+dfsg1-1ubuntu0.1~esm1