CVE-2022-1340
CVE-2022-1340 · Cross-site Scripting (XSS) - Stored in yetiforcecompany/yetiforcecrm
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site Scripting (XSS) - Stored in GitHub repository yetiforcecompany/yetiforcecrm prior to 6.4.0.
CVSS 7.0 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
yetiforcecompany/yetiforcecrm
- Versions
- ≥ unspecified, < 6.4.0: Affected (custom)
Update to 6.4.0
yetiforce/yetiforce-crm Packagist
- Versions
- 4.0.0
- 4.1.0
- 4.2.0
- 4.3.0
- 4.4.0
- 4.4.0_RC1
- 4.4.0_RC2
- 4.4.0_RC3
- 5.0.0
- 5.1.0
- 5.2.0
- 5.3.0
- 6.0.0
- 6.0.0a
- 6.1.0
- 6.2.0
- 6.3.0
- Affected ranges
- ECOSYSTEM: < 6.4.0
Update to 6.4.0