CVE-2022-1504
CVE-2022-1504 · XSS in /demo/module/?module=HERE in microweber/microweber
This page contains facts from public vulnerability sources. Check the original advisory before updating.
XSS in /demo/module/?module=HERE in GitHub repository microweber/microweber prior to 1.2.15. Typical impact of XSS attacks.
CVSS 6.3 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
microweber/microweber
- Versions
- ≥ unspecified, < 1.2.15: Affected (custom)
Update to 1.2.15
microweber/microweber Packagist
- Versions
- 0.9.346
- 0.93
- 0.931
- 0.934
- 0.951
- 1.0.3
- 1.0.4
- 1.0.5
- 1.0.6
- 1.0.7
- 1.1
- v1.2.10
- v1.2.11
- v1.2.12
- v1.2.13
- v1.2.14
- v1.2.3
- v1.2.4
- v1.2.5
- v1.2.6
- v1.2.7
- v1.2.8
- v1.2.9
- Affected ranges
- ECOSYSTEM: < 1.2.15
Update to 1.2.15