CVE-2022-1530
CVE-2022-1530 · Cross-site Scripting (XSS) in livehelperchat/livehelperchat
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site Scripting (XSS) in GitHub repository livehelperchat/livehelperchat prior to 3.99v. The attacker can execute malicious JavaScript on the application.
CVSS 3.8 · Low · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
livehelperchat/livehelperchat
- Versions
- ≥ unspecified, < 3.99v: Affected (custom)
Update to 3.99v
remdex/livehelperchat Packagist
- Versions
- 1.74
- 1.81
- 1.82
- 1.83
- 1.84
- 1.85
- 1.86
- 1.87
- 1.88
- 1.89
- 1.90
- 1.91
- 1.93
- 1.94
- 1.95
- 1.98
- 2.0
- Affected ranges
- ECOSYSTEM: < 3.99
Update to 3.99