CVE-2022-2062
CVE-2022-2062 · Generation of Error Message Containing Sensitive Information in nocodb/nocodb
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Generation of Error Message Containing Sensitive Information in GitHub repository nocodb/nocodb prior to 0.91.7+.
CVSS 9.1 · Critical · EPSS 1.5% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
nocodb/nocodb
- Versions
- ≥ unspecified, < 0.91.7+: Affected (custom)
Update to 0.91.7+
nocodb npm
- Affected ranges
- SEMVER: < 0.91.7
Update to 0.91.7