CVE-2022-2063
CVE-2022-2063 · Improper Privilege Management in nocodb/nocodb
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Privilege Management in GitHub repository nocodb/nocodb prior to 0.91.7+.
CVSS 9.0 · Critical · EPSS 1.4% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
nocodb/nocodb
- Versions
- ≥ unspecified, < 0.91.7+: Affected (custom)
Update to 0.91.7+
nocodb npm
- Affected ranges
- SEMVER: < 0.91.8
Update to 0.91.8