CVE-2022-2079
CVE-2022-2079 · Cross-site Scripting (XSS) - Stored in nocodb/nocodb
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site Scripting (XSS) - Stored in GitHub repository nocodb/nocodb prior to 0.91.7+.
CVSS 7.3 · High · EPSS 0.7% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
nocodb/nocodb
- Versions
- ≥ unspecified, < 0.91.7+: Affected (custom)
Update to 0.91.7+
nocodb npm
- Affected ranges
- SEMVER: < 0.91.9
Update to 0.91.9