CVE-2022-23800
CVE-2022-23800 · [20220308] - Core - Inadequate content filtering within the filter code
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in Joomla! 4.0.0 through 4.1.0. Inadequate content filtering leads to XSS vulnerabilities in various components.
CVSS 6.1 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
joomla! cms
- Versions
- 4.0.0-4.1.0: Affected
No fix published
joomla/filter
- Versions
- 1.0.0-1.4.3 & 2.0.0: Affected
No fix published
joomla/filter Packagist
- Versions
- 1.0
- 1.0-alpha
- 1.0-beta
- 1.0-beta2
- 1.0-beta3
- 1.1.0
- 1.1.1
- 1.1.2
- 1.1.3
- 1.1.4
- 1.1.5
- 1.1.6
- 1.2.0
- 1.3.0
- 1.3.1
- 1.3.2
- 1.3.3
- 1.3.4
- 1.3.5
- 1.4.0
- 1.4.1
- 1.4.2
- 1.4.3
- Affected ranges
- ECOSYSTEM: < 1.4.4
Update to 1.4.4
joomla/filter Packagist
- Versions
- 2.0.0
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.1
Update to 2.0.1