CVE-2022-2650
CVE-2022-2650 · Improper Restriction of Excessive Authentication Attempts in wger-project/wger
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Restriction of Excessive Authentication Attempts in GitHub repository wger-project/wger prior to 2.2.
CVSS 7.8 · High · EPSS 0.7% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
wger-project/wger
- Versions
- ≥ unspecified, < 2.2: Affected (custom)
Update to 2.2
wger PyPI
- Versions
- 1.1
- 1.1.1
- 1.2
- 1.2rc1
- 1.3
- 1.4
- 1.5
- 1.6
- 1.6.1
- 1.7
- 1.8
- 1.9
- 2.0
- 2.1
- Affected ranges
- ECOSYSTEM: < 2.2
Update to 2.2