p PatchFirst

CVE-2022-27103

CVE-2022-27103

This page contains facts from public vulnerability sources. Check the original advisory before updating.

element-plus 2.0.5 is vulnerable to Cross Site Scripting (XSS) via el-table-column.

CVSS 6.1 · Medium · EPSS 0.9% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • element-plus npm

    Affected ranges
    • SEMVER: < 2.0.6

    Update to 2.0.6

Original sources

Check your server →