CVE-2022-28056
CVE-2022-28056
This page contains facts from public vulnerability sources. Check the original advisory before updating.
ShopXO v2.2.5 and below was discovered to contain a system re-install vulnerability via the Add function in app/install/controller/Index.php.
CVSS 9.8 · Critical · EPSS 1.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
shopxo/shopxo Packagist
- Versions
- 2.1.0
- v1.1.0
- v1.2.0
- v1.3.0
- v1.4.0
- v1.5.0
- v1.6.0
- v1.7.0
- v1.8.0
- v1.8.1
- v1.9.0
- v1.9.1
- v1.9.2
- v1.9.3
- v2.0.0
- v2.0.1
- v2.0.2
- v2.0.3
- v2.2.0
- v2.2.1
- v2.2.2
- v2.2.3
- v2.2.4
- v2.2.5
- Affected ranges
- ECOSYSTEM: < 2.2.6
Update to 2.2.6