p PatchFirst

CVE-2022-28961

CVE-2022-28961

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Spip Web Framework v3.1.13 and below was discovered to contain multiple SQL injection vulnerabilities at /ecrire via the lier_trad and where parameters.

CVSS 8.8 · High · EPSS 1.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.2.8-1

    Update to 3.2.8-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.2.8-1

    Update to 3.2.8-1

  • spip Ubuntu:Pro:16.04:LTS

    Versions
    • 3.0.20-1
    • 3.0.21-1
    • 3.0.21-1ubuntu1
    Affected ranges
    • ECOSYSTEM: < 3.0.21-1ubuntu1+esm1

    Update to 3.0.21-1ubuntu1+esm1

  • spip Ubuntu:Pro:18.04:LTS

    Versions
    • 3.1.4-3
    • 3.1.4-4~deb9u3build0.18.04.1
    • 3.1.4-4~deb9u5build0.18.04.1
    Affected ranges
    • ECOSYSTEM: < 3.1.4-4~deb9u5ubuntu0.1~esm2

    Update to 3.1.4-4~deb9u5ubuntu0.1~esm2

Original sources

Check your server →