p PatchFirst

CVE-2022-29806

CVE-2022-29806

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ZoneMinder before 1.36.13 allows remote code execution via an invalid language. Ability to create a debug log file at an arbitrary pathname contributes to exploitability.

CVSS 9.8 · Critical · EPSS 67.1% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zoneminder Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.36.13+dfsg1-1

    Update to 1.36.13+dfsg1-1

  • zoneminder Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.36.13+dfsg1-1

    Update to 1.36.13+dfsg1-1

  • zoneminder Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.36.13+dfsg1-1

    Update to 1.36.13+dfsg1-1

  • zoneminder Ubuntu:Pro:16.04:LTS

    Versions
    • 1.28.1-8
    • 1.29.0+dfsg-1
    • 1.29.0+dfsg-1ubuntu1
    • 1.29.0+dfsg-1ubuntu2
    Affected ranges
    • ECOSYSTEM: < 1.29.0+dfsg-1ubuntu2+esm1

    Update to 1.29.0+dfsg-1ubuntu2+esm1

  • zoneminder Ubuntu:Pro:20.04:LTS

    Versions
    • 1.32.3-2build1
    • 1.32.3-2ubuntu1
    • 1.32.3-2ubuntu2
    Affected ranges
    • ECOSYSTEM: < 1.32.3-2ubuntu2+esm1

    Update to 1.32.3-2ubuntu2+esm1

  • zoneminder Ubuntu:Pro:22.04:LTS

    Versions
    • 1.36.7+dfsg1-1
    • 1.36.10+dfsg1-1
    • 1.36.11+dfsg1-1
    • 1.36.12+dfsg1-1
    Affected ranges
    • ECOSYSTEM: < 1.36.12+dfsg1-1ubuntu0.1~esm1

    Update to 1.36.12+dfsg1-1ubuntu0.1~esm1

Original sources

Check your server →