CVE-2022-3047
CVE-2022-3047
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insufficient policy enforcement in Extensions API in Google Chrome prior to 105.0.5195.52 allowed an attacker who convinced a user to install a malicious extension to bypass downloads policy via a crafted HTML page.
CVSS 6.5 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
chrome
- Versions
- ≥ unspecified, < 105.0.5195.52: Affected (custom)
Update to 105.0.5195.52
chromium Debian:12
- Affected ranges
- ECOSYSTEM: < 105.0.5195.52-1
Update to 105.0.5195.52-1
chromium Debian:13
- Affected ranges
- ECOSYSTEM: < 105.0.5195.52-1
Update to 105.0.5195.52-1
chromium Debian:14
- Affected ranges
- ECOSYSTEM: < 105.0.5195.52-1
Update to 105.0.5195.52-1
chromium-browser Ubuntu:18.04:LTS
- Versions
- 61.0.3163.100-0ubuntu1.1378
- 62.0.3202.62-0ubuntu0.17.10.1380
- 62.0.3202.89-0ubuntu1.1386
- 62.0.3202.94-0ubuntu1.1388
- 63.0.3239.84-0ubuntu1
- 63.0.3239.108-0ubuntu1
- 64.0.3282.119-0ubuntu1
- 64.0.3282.140-0ubuntu1
- 64.0.3282.167-0ubuntu1
- 65.0.3325.146-0ubuntu1
- 65.0.3325.181-0ubuntu1
- 66.0.3359.139-0ubuntu0.18.04.3
- 66.0.3359.181-0ubuntu0.18.04.1
- 67.0.3396.99-0ubuntu0.18.04.1
- 68.0.3440.75-0ubuntu0.18.04.1
- 68.0.3440.106-0ubuntu0.18.04.1
- 69.0.3497.81-0ubuntu0.18.04.1
- 70.0.3538.67-0ubuntu0.18.04.1
- 70.0.3538.77-0ubuntu0.18.04.1
- 70.0.3538.110-0ubuntu0.18.04.1
- 71.0.3578.80-0ubuntu0.18.04.1
- 71.0.3578.98-0ubuntu0.18.04.1
- 72.0.3626.119-0ubuntu0.18.04.1
- 72.0.3626.121-0ubuntu0.18.04.1
- 73.0.3683.75-0ubuntu0.18.04.1
- 73.0.3683.86-0ubuntu0.18.04.1
- 74.0.3729.169-0ubuntu0.18.04.1
- 75.0.3770.90-0ubuntu0.18.04.1
- 75.0.3770.142-0ubuntu0.18.04.1
- 76.0.3809.87-0ubuntu0.18.04.1
- 76.0.3809.100-0ubuntu0.18.04.1
- 77.0.3865.90-0ubuntu0.18.04.1
- 78.0.3904.70-0ubuntu0.18.04.2
- 78.0.3904.97-0ubuntu0.18.04.1
- 78.0.3904.108-0ubuntu0.18.04.1
- 79.0.3945.79-0ubuntu0.18.04.1
- 79.0.3945.130-0ubuntu0.18.04.1
- 80.0.3987.87-0ubuntu0.18.04.1
- 80.0.3987.149-0ubuntu0.18.04.1
- 80.0.3987.163-0ubuntu0.18.04.1
- 81.0.4044.122-0ubuntu0.18.04.1
- 81.0.4044.138-0ubuntu0.18.04.1
- 83.0.4103.61-0ubuntu0.18.04.1
- 84.0.4147.105-0ubuntu0.18.04.1
- 85.0.4183.83-0ubuntu0.18.04.2
- 85.0.4183.121-0ubuntu0.18.04.1
- 86.0.4240.75-0ubuntu0.18.04.1
- 86.0.4240.198-0ubuntu0.18.04.1
- 87.0.4280.66-0ubuntu0.18.04.1
- 89.0.4389.82-0ubuntu0.18.04.1
- 89.0.4389.90-0ubuntu0.18.04.2
- 90.0.4430.72-0ubuntu0.18.04.1
- 90.0.4430.93-0ubuntu0.18.04.1
- 91.0.4472.77-0ubuntu0.18.04.1
- 91.0.4472.101-0ubuntu0.18.04.1
- 92.0.4515.159-0ubuntu0.18.04.1
- 93.0.4577.63-0ubuntu0.18.04.1
- 94.0.4606.71-0ubuntu0.18.04.1
- 94.0.4606.81-0ubuntu0.18.04.1
- 95.0.4638.69-0ubuntu0.18.04.1
- 97.0.4692.71-0ubuntu0.18.04.1
- 99.0.4844.51-0ubuntu0.18.04.1
- 99.0.4844.84-0ubuntu0.18.04.1
- 100.0.4896.127-0ubuntu0.18.04.1
- 101.0.4951.64-0ubuntu0.18.04.1
- 103.0.5060.134-0ubuntu0.18.04.1
- 104.0.5112.101-0ubuntu0.18.04.1
- Affected ranges
- ECOSYSTEM: < 105.0.5195.102-0ubuntu0.18.04.1
Update to 105.0.5195.102-0ubuntu0.18.04.1
Original sources
- https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_30.html
- https://crbug.com/1342586
- https://security.gentoo.org/glsa/202209-23
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://nvd.nist.gov/vuln/detail/CVE-2022-3047