CVE-2022-3355
CVE-2022-3355 · Cross-site Scripting (XSS) - Stored in inventree/inventree
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site Scripting (XSS) - Stored in GitHub repository inventree/inventree prior to 0.8.3.
CVSS 8.2 · High · EPSS 0.9% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
inventree/inventree
- Versions
- ≥ unspecified, < 0.8.3: Affected (custom)
Update to 0.8.3
inventree PyPI
- Versions
- 0.0.1
- 0.0.2
- 0.0.3
- 0.0.4
- 0.0.5
- 0.0.6
- 0.0.7
- 0.0.8
- 0.0.9
- 0.1.0
- 0.1.1
- 0.1.2
- 0.1.3
- 0.1.4
- 0.2.4
- 0.3.1
- 0.3.2
- 0.4.4
- 0.6.0
- 0.6.1
- 0.7.0
- 0.7.1
- 0.7.2
- 0.7.3
- 0.8.0
- 0.8.1
- 0.8.2
- Affected ranges
- ECOSYSTEM: < 0.8.3
Update to 0.8.3