CVE-2022-37247
CVE-2022-37247
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Craft CMS 4.2.0.1 is vulnerable to stored a cross-site scripting (XSS) via /admin/settings/fields page.
CVSS 5.4 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
craftcms/cms Packagist
- Versions
- 4.0.0
- 4.0.0-RC1
- 4.0.0-RC2
- 4.0.0-RC3
- 4.0.0.1
- 4.0.1
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.5.1
- 4.0.5.2
- 4.0.6
- 4.1.0
- 4.1.0.1
- 4.1.0.2
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.4.1
- 4.2.0
- 4.2.0.1
- 4.2.0.2
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0-RC1, < 4.2.1
Update to 4.2.1