p PatchFirst

CVE-2022-3725

CVE-2022-3725

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Crash in the OPUS protocol dissector in Wireshark 3.6.0 to 3.6.8 allows denial of service via packet injection or crafted capture file

CVSS 6.3 · Medium · EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • wireshark

    Versions
    • >=3.6.0, <3.6.8: Affected

    No fix published

  • wireshark Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.0.0-1

    Update to 4.0.0-1

  • wireshark Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.0.0-1

    Update to 4.0.0-1

  • wireshark Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.0.0-1

    Update to 4.0.0-1

  • wireshark Ubuntu:Pro:22.04:LTS

    Versions
    • 3.4.7-1~exp1
    • 3.4.9-1
    • 3.6.2-1ubuntu1
    • 3.6.2-2
    • 3.6.2-2ubuntu0.1~esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →