CVE-2022-37421
CVE-2022-37421
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Silverstripe silverstripe/cms through 4.11.0 allows XSS.
CVSS 5.4 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
silverstripe/cms Packagist
- Versions
- 4.0.0
- 4.0.1
- 4.0.1-rc1
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.6
- 4.0.7
- 4.1.0
- 4.1.0-rc1
- 4.1.0-rc2
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.10.0
- 4.10.0-beta1
- 4.10.0-rc1
- 4.10.1
- 4.10.2
- 4.11.0
- 4.11.0-beta1
- 4.11.0-rc1
- 4.11.1
- 4.11.2
- 4.2.0
- 4.2.0-beta1
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.3.0
- 4.3.0-rc1
- 4.3.1
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.4.0
- 4.4.0-rc1
- 4.4.1
- 4.4.2
- 4.4.3
- 4.4.4
- 4.4.5
- 4.5.0
- 4.5.0-alpha1
- 4.5.0-rc1
- 4.5.0-rc2
- 4.5.1
- 4.5.2
- 4.6.0
- 4.6.0-beta1
- 4.6.0-rc1
- 4.7.0
- 4.7.0-beta1
- 4.7.0-rc1
- 4.7.1
- 4.7.2
- 4.8.0
- 4.8.0-beta1
- 4.8.0-beta2
- 4.8.0-rc1
- 4.9.0
- 4.9.0-alpha1
- 4.9.0-beta1
- 4.9.0-rc1
- 4.9.1
- 4.9.2
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.11.3
Update to 4.11.3