CVE-2022-38369
CVE-2022-38369 · Login check vulnerability by session Id
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Apache IoTDB version 0.13.0 is vulnerable by session id attack. Users should upgrade to version 0.13.1 which addresses this issue.
CVSS 8.8 · High · EPSS 1.3% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
apache iotdb
- Versions
- 0.13.0: Affected
No fix published
org.apache.iotdb:iotdb-server Maven
- Versions
- 0.10.0
- 0.10.1
- 0.11.0
- 0.11.1
- 0.11.2
- 0.11.3
- 0.11.4
- 0.12.0
- 0.12.1
- 0.12.2
- 0.12.3
- 0.12.4
- 0.12.5
- 0.12.6
- 0.13.0
- 0.8.0
- 0.8.1
- 0.8.2
- 0.9.0
- 0.9.1
- 0.9.2
- 0.9.3
- Affected ranges
- ECOSYSTEM: < 0.13.1
Update to 0.13.1
apache-iotdb PyPI
- Versions
- 0.10.0
- 0.10.1
- 0.11.0
- 0.11.1
- 0.11.2
- 0.11.3
- 0.11.4
- 0.12.0
- 0.12.1
- 0.12.2
- 0.12.3
- 0.12.4
- 0.12.5
- 0.12.6
- 0.13.0
- 0.13.0.post1
- 0.9.0
- 0.9.2
- 0.9.3
- Affected ranges
- ECOSYSTEM: < 0.13.1
Update to 0.13.1