p PatchFirst

CVE-2022-39177

CVE-2022-39177

This page contains facts from public vulnerability sources. Check the original advisory before updating.

BlueZ before 5.59 allows physically proximate attackers to cause a denial of service because malformed and invalid capabilities can be processed in profiles/audio/avdtp.c.

CVSS 8.8 · High · EPSS 0.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • bluez Debian:12

    Affected ranges
    • ECOSYSTEM: < 5.61-1

    Update to 5.61-1

  • bluez Debian:13

    Affected ranges
    • ECOSYSTEM: < 5.61-1

    Update to 5.61-1

  • bluez Debian:14

    Affected ranges
    • ECOSYSTEM: < 5.61-1

    Update to 5.61-1

  • bluez Ubuntu:Pro:16.04:LTS

    Versions
    • 5.35-0ubuntu2
    • 5.36-0ubuntu1
    • 5.37-0ubuntu5
    • 5.37-0ubuntu5.1
    • 5.37-0ubuntu5.3
    • 5.37-0ubuntu5.3+esm1
    • 5.37-0ubuntu5.3+esm2
    • 5.37-0ubuntu5.3+esm3
    • 5.37-0ubuntu5.3+esm4
    • 5.37-0ubuntu5.3+esm5
    • 5.37-0ubuntu5.3+esm6
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • bluez Ubuntu:18.04:LTS

    Versions
    • 5.46-0ubuntu3
    • 5.46-0ubuntu4
    • 5.48-0ubuntu3
    • 5.48-0ubuntu3.1
    • 5.48-0ubuntu3.2
    • 5.48-0ubuntu3.3
    • 5.48-0ubuntu3.4
    • 5.48-0ubuntu3.5
    • 5.48-0ubuntu3.6
    • 5.48-0ubuntu3.7
    • 5.48-0ubuntu3.8
    Affected ranges
    • ECOSYSTEM: < 5.48-0ubuntu3.9

    Update to 5.48-0ubuntu3.9

  • bluez Ubuntu:20.04:LTS

    Versions
    • 5.50-0ubuntu4
    • 5.51-0ubuntu1
    • 5.51-0ubuntu2
    • 5.52-0ubuntu1
    • 5.52-0ubuntu2
    • 5.53-0ubuntu1
    • 5.53-0ubuntu2
    • 5.53-0ubuntu3
    • 5.53-0ubuntu3.1
    • 5.53-0ubuntu3.2
    • 5.53-0ubuntu3.3
    • 5.53-0ubuntu3.4
    • 5.53-0ubuntu3.5
    Affected ranges
    • ECOSYSTEM: < 5.53-0ubuntu3.6

    Update to 5.53-0ubuntu3.6

Original sources

Check your server →