p PatchFirst

CVE-2022-39986

CVE-2022-39986

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A Command injection vulnerability in RaspAP 2.8.0 thru 2.8.7 allows unauthenticated attackers to execute arbitrary commands via the cfg_id parameter in /ajax/openvpn/activate_ovpncfg.php and /ajax/openvpn/del_ovpncfg.php.

CVSS 9.8 · Critical · EPSS 99.1% · Public exploit · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • billz/raspap-webgui Packagist

    Versions
    • 2.8.0
    • 2.8.1
    • 2.8.2
    • 2.8.3
    • 2.8.4
    • 2.8.5
    • 2.8.6
    • 2.8.7
    Affected ranges
    • ECOSYSTEM: ≥ 2.8.0, < 2.8.8

    Update to 2.8.8

Original sources

Check your server →