p PatchFirst

CVE-2022-40849

CVE-2022-40849

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ThinkCMF version 6.0.7 is affected by Stored Cross-Site Scripting (XSS). An attacker who successfully exploited this vulnerability could inject a Persistent XSS payload in the Slideshow Management section that execute arbitrary JavaScript code on the client side, e.g., to steal the administrator's PHP session token (PHPSESSID).

CVSS 5.4 · Medium · EPSS 0.4% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • thinkcmf/thinkcmf Packagist

    Versions
    • 5.0-Beta
    • 5.0-RC4
    • 5.0.170607
    • 5.0.170927
    • 5.0.170927-rc
    • 5.0.180103-beta
    • 5.0.180115-RC
    • 5.0.180123
    • 5.0.180501
    • 5.0.180508
    • 5.0.180525
    • 5.0.180626
    • 5.0.180901
    • 5.0.181212
    • 5.0.181231
    • 5.0.181231-beta
    • 5.0.190111
    • 5.0.190312
    • 5.0.190419
    • 5.0RC1
    • 5.0RC2
    • 5.0RC3
    • 5.1.0-beta
    • v5.1.0
    • v5.1.1
    • v5.1.2
    • v5.1.3
    • v5.1.4
    • v5.1.5
    • v5.1.7
    • v6.0.0
    • v6.0.1
    • v6.0.3
    • v6.0.4
    • v6.0.5
    • v6.0.6
    • v6.0.7
    Affected ranges
    • ECOSYSTEM: < 6.0.8

    Update to 6.0.8

Original sources

Check your server →