CVE-2022-42949
CVE-2022-42949
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Silverstripe silverstripe/subsites through 2.6.0 has Insecure Permissions.
CVSS 7.5 · High · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
silverstripe/subsites Packagist
- Versions
- 2.0.0
- 2.0.1
- 2.0.2
- 2.1.0
- 2.1.1
- 2.2.0
- 2.2.1
- 2.2.2
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.4.0
- 2.4.1
- 2.5.0
- 2.6.0
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.6.1
Update to 2.6.1