p PatchFirst

CVE-2022-43968

CVE-2022-43968

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 is vulnerable to Reflected XSS in the dashboard icons due to un-sanitized output. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.

CVSS 6.1 · Medium · EPSS 0.7% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • concrete5/concrete5 Packagist

    Versions
    • 8.0
    • 8.0.1
    • 8.0.2
    • 8.0.3
    • 8.1.0
    • 8.2.0
    • 8.2.0RC2
    • 8.2.1
    • 8.3.0
    • 8.3.1
    • 8.3.2
    • 8.4.0
    • 8.4.0RC3
    • 8.4.0RC4
    • 8.4.1
    • 8.4.2
    • 8.4.3
    • 8.4.4
    • 8.4.5
    • 8.5.0
    • 8.5.0RC1
    • 8.5.0RC2
    • 8.5.1
    • 8.5.2
    • 8.5.3
    • 8.5.4
    • 8.5.5
    • 8.5.6
    • 8.5.6RC1
    • 8.5.7
    • 8.5.8
    • 8.5.9
    Affected ranges
    • ECOSYSTEM: < 8.5.10

    Update to 8.5.10

  • concrete5/concrete5 Packagist

    Versions
    • 9.0.0
    • 9.0.1
    • 9.0.2
    • 9.1.0
    • 9.1.1
    • 9.1.2
    Affected ranges
    • ECOSYSTEM: ≥ 9.0.0, < 9.1.3

    Update to 9.1.3

Original sources

Check your server →