CVE-2022-45908
CVE-2022-45908
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In PaddlePaddle before 2.4, paddle.audio.functional.get_window is vulnerable to code injection because it calls eval on a user-supplied winstr. This may lead to arbitrary code execution.
CVSS 9.8 · Critical · EPSS 1.4% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
paddlepaddle PyPI
- Versions
- 1.8.5
- Affected ranges
- ECOSYSTEM: < 2.4
Update to 2.4