CVE-2022-47657
CVE-2022-47657
This page contains facts from public vulnerability sources. Check the original advisory before updating.
GPAC MP4Box 2.1-DEV-rev644-g5c4df2a67 is vulnerable to buffer overflow in function hevc_parse_vps_extension of media_tools/av_parsers.c:7662
CVSS 7.8 · High · EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
gpac Debian:11
- Versions
- 1.0.1+dfsg1-4
- 1.0.1+dfsg1-4+deb11u1
- Affected ranges
- ECOSYSTEM: < 1.0.1+dfsg1-4+deb11u2
Update to 1.0.1+dfsg1-4+deb11u2
gpac Ubuntu:Pro:14.04:LTS
- Versions
- 0.5.0+svn4288~dfsg1-1ubuntu1
- 0.5.0+svn4288~dfsg1-4
- 0.5.0+svn4288~dfsg1-4ubuntu1
- 0.5.0+svn4288~dfsg1-4ubuntu1+esm1
- 0.5.0+svn4288~dfsg1-4ubuntu1+esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gpac Ubuntu:Pro:16.04:LTS
- Versions
- 0.5.2-426-gc5ad4e4+dfsg5-1build1
- 0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1
- 0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1+esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gpac Ubuntu:Pro:18.04:LTS
- Versions
- 0.5.2-426-gc5ad4e4+dfsg5-3
- 0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1
- 0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gpac Ubuntu:Pro:20.04:LTS
- Versions
- 0.5.2-426-gc5ad4e4+dfsg5-4ubuntu1
- 0.5.2-426-gc5ad4e4+dfsg5-5
- 0.5.2-426-gc5ad4e4+dfsg5-5ubuntu0.1~esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gpac Ubuntu:Pro:22.04:LTS
- Versions
- 1.0.1+dfsg1-4
- 1.0.1+dfsg1-5
- 2.0.0+dfsg1-2
- 2.0.0+dfsg1-2ubuntu0.1~esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gpac Ubuntu:Pro:24.04:LTS
- Versions
- 2.2.1+dfsg1-3
- 2.2.1+dfsg1-3.1
- 2.2.1+dfsg1-3.1build1
- 2.2.1+dfsg1-3.1build2
- 2.2.1+dfsg1-3.1ubuntu0.1~esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published