p PatchFirst

CVE-2022-4907

CVE-2022-4907

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Uninitialized Use in FFmpeg in Google Chrome prior to 108.0.5359.71 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: Medium)

CVSS 8.8 · High · EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • chrome

    Versions
    • ≥ 108.0.5359.71, < 108.0.5359.71: Affected (custom)

    No fix published

  • chromium Debian:12

    Affected ranges
    • ECOSYSTEM: < 108.0.5359.71-1

    Update to 108.0.5359.71-1

  • chromium Debian:13

    Affected ranges
    • ECOSYSTEM: < 108.0.5359.71-1

    Update to 108.0.5359.71-1

  • chromium Debian:14

    Affected ranges
    • ECOSYSTEM: < 108.0.5359.71-1

    Update to 108.0.5359.71-1

  • ffmpeg Debian:12

    Versions
    • 7:5.1.3-1
    • 7:5.1.3-2
    Affected ranges
    • ECOSYSTEM: < 7:5.1.4-0+deb12u1

    Update to 7:5.1.4-0+deb12u1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:6.0-4

    Update to 7:6.0-4

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:6.0-4

    Update to 7:6.0-4

Original sources

Check your server →