p PatchFirst

CVE-2023-0241

CVE-2023-0241

This page contains facts from public vulnerability sources. Check the original advisory before updating.

pgAdmin 4 versions prior to v6.19 contains a directory traversal vulnerability. A user of the product may change another user's settings or alter the database.

CVSS 6.5 · Medium · EPSS 8.8% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • pgadmin

    Versions
    • pgadmin 6.19: Affected

    No fix published

  • pgadmin4 PyPI

    Versions
    • 4.20
    • 4.22
    • 4.23
    • 4.24
    • 4.25
    • 4.26
    • 4.27
    • 4.28
    • 4.29
    • 4.30
    • 5.0
    • 5.1
    • 5.2
    • 5.3
    • 5.4
    • 5.5
    • 5.6
    • 5.7
    • 6.10
    • 6.11
    • 6.12
    • 6.13
    • 6.14
    • 6.15
    • 6.16
    • 6.17
    • 6.18
    • 6.2
    • 6.3
    • 6.4
    • 6.5
    • 6.6
    • 6.7
    • 6.8
    • 6.9
    Affected ranges
    • ECOSYSTEM: < 6.19

    Update to 6.19

Original sources

Check your server →